'vcruntime140.dll' 14.0 is not compatible with

时间:2020-09-30

php启动报错

PHP Warning: 'vcruntime140.dll' 14.0 is not compatible with this PHP build linked with 14.16 in Unknown on line 0

解决办法

打开网址下载:https://visualstudio.microsoft.com/zh-hans/downloads/